Verscherpte beveiligingseisen PEC


Geachte relatie,

Zoals u ongetwijfeld heeft vernomen op het Notarisnet van de KNB worden de beveiligingseisen van het Platform Elektronische Communicatie (PEC) verscherpt.

Een gevolg hiervan kan zijn dat wanneer uw systeem (server en besturingssoftware) niet voldoet aan die aangepaste eisen,
u geen toegang meer krijgt tot de diensten die PEC faciliteert zoals BRP, ECH, CDR, VIS, CLTR en CTR en Mijn KNB.

Binnen de software van Quantaris (Qu-BIS) hebben wij alle maatregelen genomen die binnen ons vermogen liggen om bereikbaarheid van het PEC te garanderen.
Daar zijn wij in geslaagd.

Dat alleen is niet voldoende, ook uw server en systeemsoftware moeten voldoen aan de nieuwe eisen.
In de berichtgeving tot dusver is bekend geworden dat in ieder geval Windows Server 2008 en Windows 7 op de werkplek niet afdoende zijn.

Weet u niet of uw systeem voldoet of twijfelt u?
Neem dan geen risico en neem contact op met uw systeembeheerder of Cloud leverancier.

Zij kunnen u direct van informatie voorzien en u adviseren over de eventueel te nemen stappen.